donderdag 30th september 2021

Mijn Account Mijn Account op dit moment niet bereikbaar

Mijn Account is op dit moment niet bereikbaar. Wij werken aan een oplossing. Excuses voor het ongemak.

Update 17:30: de oorzaak is gevonden, er wordt gewerkt aan de oplossing

Update 19:00: de storing is opgelost, alle systemen zijn weer goed bereikbaar