vrijdag 18th juni 2021

Wij ervaren op dit moment een verstoring door een DDos aanval.

Wij ervaren op dit moment een verstoring door een DDos aanval. Hierdoor zijn sommige websites en systemen tijdelijk niet bereikbaar. Wij werken aan een oplossing. Onze excuses voor het ongemak.

Update 11.50: De meeste website lijken het weer goed te doen, maar het kan zijn dat websites af en toe niet bereikbaar zijn.

Update 13:50: We houden onze systemen nauwlettend in de gaten. Ondanks dat we nog veel verkeer naar onze DNS servers controleren, zijn systemen wel bereikbaar. Je kan vertraging ervaren bij het bezoeken van websites. E-mails die zijn aangeboden worden met vertraging afgeleverd. Onze excuses voor het ongemak.