zondag 8th januari 2017

Unmanaged VPS Storing unmanaged VPS

Update 16.45 uur De storing is opgelost. Alle VPS'en hebben een reboot gehad en zijn weer bereikbaar.

Update 14.43 uur De reboot van de VPS'en duurt langer dan verwacht. De VPS'en zijn nu nog onbereikbaar.

12.56 uur Vanwege een storing zijn een aantal unmanaged VPS'en niet bereikbaar. Onze technici zijn ermee bezig.