woensdag 28th december 2016

Spoedonderhoud vanwege beveiligingslek in PHPMailer, gepland 11 maanden geleden

Op dit moment zijn we gestart met spoedonderhoud aan de hostingpakketten van een groot deel van onze klanten. De aanleiding van dit onderhoud is een extern beveiligingslek in PHPMailer, dat gisteren aan het licht kwam. Het gaat om hostingpakketten waarbinnen gebruik wordt gemaakt van (een van) de volgende softwaresystemen:

  • WordPress
  • Joomla!
  • Drupal
  • SugarCRM
  • Mantis

Heb je een website bij Yourhostig en maak je gebruik van een van bovenstaande softwaresystemen, dan heb je inmiddels een e-mail van Patchman ontvangen, of ontvang je deze e-mail later vanavond. Patchman is het detectiesysteem dat beveiligingslekken in een hostingpakket signaleert. Zodra je deze e-mail hebt ontvangen, wordt je hostingpakket direct gepatcht, oftewel ge├╝pdatet, om aanwezige beveiligingsrisico's uit te schakelen en te voorkomen dat je website kwetsbaar is voor hackers.

Je website en bijbehorende diensten blijven tijdens het onderhoud gewoon bereikbaar.

Meer informatie over het beveiligingslek: https://tweakers.net/nieuws/119441/ontwikkelaars-dichten-kwetsbaarheid-in-phpmailer.html